forum.thequadshot.com
http://thequadshot.com/forum/

GPS
http://thequadshot.com/forum/viewtopic.php?f=6&t=940
Page 2 of 2

Author:  david.erzen [ Tue Dec 31, 2013 2:31 pm ]
Post subject:  Re: GPS

hey,

I have some problems regarding gps. It doesn't work :)
I added two lines in the airframe file:
<subsystem name="gps" type="ublox"/>
<load name="gps_ubx_ucenter.xml"/>

and uploaded it to qs.

I am using lea-6h gps13 paparazi gps board. It uses 5V supply.

I am not sure anymore whether I connected the gps correctly.

Could you give me connection diagram (and physically how it would look) ?

Thnx.

Wish you happy New Year.

Best regards,
David

Author:  david.erzen [ Sat Jan 04, 2014 1:59 pm ]
Post subject:  Re: GPS

hi,

i've managed to get gps working.
it's a bit difficult to do since there is not a lot of info on the web.

now, the gps is struggling to get some signal from satellites. usually it gets only enough signal that it can confirm the number of the satellite and it never got more than four satellites. I had the qs outside where my cell phone locks itself to satellites in seconds.

do you know any reason why i can't get my gps working well?

i had this gps lying on my bench for a year after i bought it. perhaps it's the battery that is not good anymore?

best regards,

david

Author:  david.erzen [ Fri Jan 17, 2014 9:23 pm ]
Post subject:  Re: GPS

Hey,

can anyone tell me step-by-step how to upload the "tunnel" and how to use it to connect to gps directly?

thnx

david

Author:  psinha [ Wed Nov 12, 2014 4:39 am ]
Post subject:  Re: GPS

Hey David,
Are you still having trouble with your GPS?
If so, please let us know. We can go into it step by step.
-Psinha

Page 2 of 2 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/