Reply to topic  [ 3 posts ] 
Help with espresso setup 
Author Message

Joined: Sun Feb 26, 2012 5:45 am
Posts: 5
Post Help with espresso setup
So I finally got around to building my espresso, awesome day of fun. Ran into some issues though.
1. Missing xbee usb carrier - will try source on locally here in south africa
2. Can't get the binding right.

I have two SPM9454 with a Spektrum DX7s .
When I bind the primary SPM9454 goes solid and the secondary goes blank.
I set the transmitter to DSM2.
LED's on Lisa\M are as follows
L1- Red flash
L2- Solid Green
LVIN - Solid Green
WingTips -SOS
I get no response from on the servos.

Any ideas would be welcome. Is there a walkthrough of the settings required on the transmitter anywhere. Do you choose heli or fixed wing for the model type ?

Thanks


Mon Jan 20, 2014 6:19 am
Profile

Joined: Sun Feb 26, 2012 5:45 am
Posts: 5
Post Re: Help with espresso setup
Bump


Sat Feb 15, 2014 6:54 am
Profile

Joined: Wed Jun 22, 2011 5:24 pm
Posts: 148
Post Re: Help with espresso setup
It is strange that one rx goes solid and one is blank. So does that mean that one is connected but there is no control (SOS)? The things I would check are the rx wiring and the baud rate.


Mon Feb 17, 2014 7:33 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.